<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Heidi Klum and Tim Gunn return for another season of dreams with &#039;Making the Cut&#039; - Metro Philadelphia</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Heidi Klum and Tim Gunn return for another season of dreams with &#039;Making the Cut&#039; - Metro Philadelphia">
<meta property="og:description" content="&lt;div class=&quot;at-above-post addthis_tool&quot; data-url=&quot;https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/&quot;&gt;&lt;/div&gt;Fashion has always been a way to express ourselves, and what definitely isn&#8217;t ever going out of style is inspiration for our own dreams. Dreams of being able to be authentic, dreams of being able to bring what we feel on the inside to the outside, and of course, dreams to make it big. With [&hellip;]&lt;!-- AddThis Advanced Settings above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings below via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings generic via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons below via filter on get_the_excerpt --&gt;&lt;div class=&quot;at-below-post addthis_tool&quot; data-url=&quot;https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/&quot;&gt;&lt;/div&gt;&lt;!-- AddThis Share Buttons generic via filter on get_the_excerpt --&gt;">
<meta property="og:url" content="https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/">
<meta property="og:site_name" content="Metro Philadelphia">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Television">
<meta property="article:section" content="Entertainment">
<meta property="og:image" content="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1200x800.jpg">
<meta property="og:image:secure_url" content="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1200x800.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="800">
<meta property="og:image:alt" content="Heidi Klum and Tim Gunn return for another season of dreams with &#8216;Making the Cut&#8217;">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Heidi Klum and Tim Gunn return for another season of dreams with &#039;Making the Cut&#039; - Metro Philadelphia">
<meta name="twitter:description" content="&lt;div class=&quot;at-above-post addthis_tool&quot; data-url=&quot;https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/&quot;&gt;&lt;/div&gt;Fashion has always been a way to express ourselves, and what definitely isn&#8217;t ever going out of style is inspiration for our own dreams. Dreams of being able to be authentic, dreams of being able to bring what we feel on the inside to the outside, and of course, dreams to make it big. With [&hellip;]&lt;!-- AddThis Advanced Settings above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings below via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings generic via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons below via filter on get_the_excerpt --&gt;&lt;div class=&quot;at-below-post addthis_tool&quot; data-url=&quot;https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/&quot;&gt;&lt;/div&gt;&lt;!-- AddThis Share Buttons generic via filter on get_the_excerpt --&gt;">
<meta name="twitter:image" content="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1200x800.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://philly.metro.us/#organization","name":"Metro Philly","url":"https://philly.metro.us","logo":{"@type":"ImageObject","@id":"https://philly.metro.us/#logo","url":"https://philly.metro.us/wp-content/uploads/2021/04/12370901_1190151520998562_8911266993734335932_o.png","caption":"Metro Philly","inLanguage":"en-US","width":"500","height":"180"}},{"@type":"WebSite","@id":"https://philly.metro.us/#website","url":"https://philly.metro.us","name":"Metro Philly","publisher":{"@id":"https://philly.metro.us/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-scaled.jpg","url":"https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-scaled.jpg","width":"2560","height":"1707","inLanguage":"en-US"},{"@type":"Person","@id":"https://philly.metro.us/author/molly-given/","name":"Molly Given","url":"https://philly.metro.us/author/molly-given/","image":{"@type":"ImageObject","@id":"https://philly.metro.us/wp-content/uploads/2020/01/metro-logo-square-192x192.png","url":"https://philly.metro.us/wp-content/uploads/2020/01/metro-logo-square-192x192.png","caption":"Molly Given","inLanguage":"en-US"},"worksFor":{"@id":"https://philly.metro.us/#organization"}},{"@type":"WebPage","@id":"https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/#webpage","url":"https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/","name":"Heidi Klum and Tim Gunn return for another season of dreams with &#039;Making the Cut&#039; - Metro Philadelphia","datePublished":"2021-07-13T15:37:39-04:00","dateModified":"2021-07-13T15:37:39-04:00","author":{"@id":"https://philly.metro.us/author/molly-given/"},"isPartOf":{"@id":"https://philly.metro.us/#website"},"primaryImageOfPage":{"@id":"https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Heidi Klum and Tim Gunn return for another season of dreams with &#039;Making the Cut&#039; - Metro","datePublished":"2021-07-13T15:37:39-04:00","dateModified":"2021-07-13T15:37:39-04:00","author":{"@type":"Person","name":"Molly Given"},"publisher":{"@id":"https://philly.metro.us/#organization"},"description":"Fashion has always been a way to express ourselves, and what definitely isn't ever going out of style is inspiration for our own dreams. Dreams of being able to be authentic, dreams of being able to bring what we feel on the inside to the outside, and of course, dreams to make it big.","name":"Heidi Klum and Tim Gunn return for another season of dreams with &#039;Making the Cut&#039; - Metro","@id":"https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/#richSnippet","isPartOf":{"@id":"https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/#webpage"},"image":{"@id":"https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/amp/" /><meta name="generator" content="AMP for WP 1.0.69"/><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/philly.metro.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://philly.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://philly.metro.us/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://philly.metro.us/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://philly.metro.us/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://philly.metro.us/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://philly.metro.us/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.9.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://philly.metro.us/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://philly.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://philly.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://philly.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://philly.metro.us/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-magma-evvnt-sync-css'  href='https://philly.metro.us/wp-content/plugins/schneps-magma-evvnt-sync/public/css/schneps-magma-evvnt-sync-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://philly.metro.us/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://philly.metro.us/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://philly.metro.us/wp-content/themes/schnepstheme/build/main.b0f96a26ded680433e53.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1735px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1610px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1485px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1360px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:1235px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:1110px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:985px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			@media screen and (max-width:860px){nav.main-nav ul.nav-menu-items .nav-8{display:none}
			@media screen and (max-width:735px){nav.main-nav ul.nav-menu-items .nav-9{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://philly.metro.us/wp-content/themes/schnepstheme-philly/build/main.6ff747cf34c68c94f882.css' type='text/css' media='all' />
<script type='text/javascript' src='https://philly.metro.us/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://philly.metro.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://philly.metro.us/wp-content/plugins/schneps-magma-evvnt-sync/public/js/schneps-magma-evvnt-sync-public.js?ver=1.0.0' id='schneps-magma-evvnt-sync-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"76dd5de7-67e8-44ed-a248-ec77daf8930e","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"07.15.21.18.12","pico_context":"gadget","post_id":"55722","post_type":"post","post_title":"Heidi Klum and Tim Gunn return for another season of dreams with 'Making the Cut'","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","flags","districts","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["entertainment","style","television"],"post_tag":["entertainment","television"],"following_users":["molly given"],"author":["molly given"]},"resource_ref":"name=heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut"};
/* ]]> */
</script>
<script type='text/javascript' src='https://philly.metro.us/wp-content/plugins/pico/includes/js/read-more.js?ver=07.15.21.18.12' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://philly.metro.us/wp-json/" /><link rel="alternate" type="application/json" href="https://philly.metro.us/wp-json/wp/v2/posts/55722" /><link rel="alternate" type="application/json+oembed" href="https://philly.metro.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphilly.metro.us%2Fheidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philly.metro.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphilly.metro.us%2Fheidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://philly.metro.us"><link rel="https://theeventscalendar.com/" href="https://philly.metro.us/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://philly.metro.us/wp-content/uploads/2020/01/metro-logo-icon.png"><link rel="apple-touch-icon-precomposed" href="https://philly.metro.us/wp-content/uploads/2020/01/metro-logo-square.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53524189-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53524189-3');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101243450);</script>
<script async src="//static.getclicky.com/js"></script>


<meta name="theme-color" content="#16a2ea">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '196232ce72840eca');
</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';   
    //desktop ROS 
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/metro_philly_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    
    //mobile ROS
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_philly_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  
    //keyword targeting
    googletag.pubads().setTargeting("SCKeyword", ["entertainment","style","television","entertainment","television"] );

    //Refresh Check 
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });

	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-55722 single-format-standard tribe-no-js singular heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_37Vm0WQ5"
			data-spotim-module="spotim-launcher"
			data-post-url="https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/"
			data-article-tags="Entertainment"    
			data-post-id="55722"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/metro_philly_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>
			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://philly.metro.us/wp-content/uploads/2020/01/metro-logo-black.png" alt="Metro Philadelphia" class="fullLogo" width="2298" height="636"><img src="https://philly.metro.us/wp-content/uploads/2020/01/metro-logo-black.png" alt="" class="scrolldownLogo" width="2298" height="636"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-10">
			  <a class="nav-menu-link" href="https://bestof.metro.us/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/category/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/category/sports/">Sports</a></li>
				  					  <li><a href="/category/entertainment/">Entertainment</a></li>
				  					  <li><a href="/category/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/category/lifestyle/">Lifestyle</a></li>
				  					  <li><a href="/category/crime/">Crime</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/category/things-to-do/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events/">Local Events</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.metro.us/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-7">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-6">
			  <a class="nav-menu-link" href="/category/digital-editions/">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-subscriptions nav-5">
			  <a class="nav-menu-link" href="https://simplecirc.com/subscribe/philadelphia-metro" target="_blank">Subscriptions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-4">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-3">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-metrobet nav-2 nav-menu-item-image">
			  <a class="nav-menu-link" href="https://www.metro.us/sports/bet" target="_blank"><img src="https://philly.metro.us/wp-content/uploads/2020/01/metrobettingicon.svg" alt="MetroBet"></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-metroplay nav-1 nav-menu-item-image">
			  <a class="nav-menu-link" href="https://www.metro.us/play" target="_blank"><img src="https://philly.metro.us/wp-content/uploads/2020/01/metro_play.svg" alt="MetroPlay"></a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-envelope" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-55722" class="post-55722 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-style category-television tag-entertainment tag-television">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-entertainment">
			<a href="https://philly.metro.us/category/entertainment/">Entertainment</a>
			</div>
		                    
                    <h1 class="article-title">Heidi Klum and Tim Gunn return for another season of dreams with &#8216;Making the Cut&#8217;</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><img src="https://philly.metro.us/wp-content/uploads/2020/01/metro-logo-square-192x192.png" width="32" height="32" alt="Avatar" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" /><span class="name">By <a href="https://philly.metro.us/author/molly-given/" title="Posts by Molly Given" class="author url fn" rel="author">Molly Given</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="55722" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-13T15:37:39-04:00">July 13, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1200x800.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1200x800.jpg 1200w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-700x467.jpg 700w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-768x512.jpg 768w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1536x1024.jpg 1536w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-2048x1365.jpg 2048w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-384x256.jpg 384w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-900x600.jpg 900w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Tim Gunn and Heidi Klum </div>	<div class="image-credit">Amazon Prime </div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a class="PicoRule" href="#">our Daily Email newsletter</a> to stay up-to-date on the latest local news throughout Philadelphia.</span></p><div class="at-above-post addthis_tool" data-url="https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/"></div><div id="pico"><p>Fashion has always been a way to express ourselves, and what definitely isn&#8217;t ever going out of style is inspiration for our own dreams. Dreams of being able to be authentic, dreams of being able to bring what we feel on the inside to the outside, and of course, dreams to make it big.</p>
<p>With Amazon Prime&#8217;s second season of the hit show, &#8216;Making the Cut&#8217;, 12 designers compete through challenges and assignments to test their abilities in fashion and style, and dreams are made in almost every episode—even with their only being one champion crowned in the end.</p>
<p>Even with COVID in full swing, the cast and crew of the fashion-forward show were able to maneuver the pandemic while filming on a ranch in Malibu, and the results prove just as compelling and worldly in views as the first season where they actually did travel the globe.</p>
<p>Hosts Heidi Klum and Tim Gunn, fashion icons in their own respects, have taken on another season of starry-eyed hopefuls and they sat down to discuss what went into making season 2 amidst a pandemic.</p>
<figure id="attachment_55730" aria-describedby="caption-attachment-55730" style="max-width: 700px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-55730" src="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_205_200929_GOLALI_00521R-700x467.jpg" alt="" width="700" height="467" srcset="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_205_200929_GOLALI_00521R-700x467.jpg 700w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_205_200929_GOLALI_00521R-1200x800.jpg 1200w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_205_200929_GOLALI_00521R-768x512.jpg 768w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_205_200929_GOLALI_00521R-1536x1024.jpg 1536w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_205_200929_GOLALI_00521R-384x256.jpg 384w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_205_200929_GOLALI_00521R-900x600.jpg 900w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_205_200929_GOLALI_00521R-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-55730" class="wp-caption-text"><span class="image-credit">Amazon Prime</span></figcaption></figure>
<p><strong>Going in from S1 to S2, what were you both thinking/feeling going in?</strong></p>
<p><strong>TG:</strong> We were thrilled that it was going to happen at all, because we were thinking is this going to be shelved? We were worried about our designers and dashing their dreams potentially, so we were just happy it happened.</p>
<p><strong>HK:</strong> First, we were even excited for a pickup. It doesn&#8217;t come natural—when you film one season it doesn&#8217;t mean automatically you get a season 2 and that it continues on. It was a rollercoaster of emotions with yes we get another pickup and now we can start filming again and then the magic started to happen. I think it&#8217;s because everyone was also super grateful that this was even happening. Our designers were then so excited that the world gets to see them because they all have businesses already and they want to become bigger and make a bigger business out of their small fashion business that they have already. So, to be seen in over 200 countries is everything to them and having the opportunity and assignment to have a winning look that then gets sold on Amazon Fashion, and people around the [that] world can shop it—that&#8217;s everything to them.</p>
<p>You could just feel the gratitude they have, you could feel the appreciation they had to be there. I mean there were a lot of tears, because it was between happy, exhausted, overworked and magic. Sometimes in the morning, they walked into a space, and at night, it was transformed. Our art department spent all day while they were working on their garments to make this magical dreamland forest. So, I feel like everyone put in the extra effort with the magic of fashion and this world that you dive into as a viewer, even when I go to a fashion show now it&#8217;s special. They walk on popcorn or they walk on water&#8230;It&#8217;s this ambiance that is being created, it&#8217;s for us to dream. We wanted to continue doing that, we want people to dream when they see that because that&#8217;s how fashion is. It makes your heart go like, oh my god, I have to have this, and I feel like even though we were in this fashion bubble in Malibu, I don&#8217;t think it lost because we couldn&#8217;t travel this year like we did in first season.</p>
<p><strong>With S2 being set in Malibu, why was this location ideal? </strong></p>
<p><strong>HK:</strong> Because we were in a bubble we felt like we had everything there. On the big ranch, it had many places where we could film, so in every episode, we could still make it look very different but it was all in one compound. That&#8217;s what also allowed us to have all of the cast and crew to stay safe, because if you have all these moving parts coming and going, how can we do this COVID correctly? With all of these rules we were given, we didn&#8217;t want to let anyone get sick. So we were extra cautious to get out safe at the end of it all.</p>
<p><strong>TG:</strong> The Los Angeles location for us was essential because all of our human resources, except for me who came from New York, was local. It meant facilitating all of our COVID protocols, and chances at success were much greater. I&#8217;m happy to say with 100 people involved, no one got sick.</p>
<p><strong>HK:</strong> Also, Los Angeles is getting stronger and stronger, and LA was always strong for all of the beautiful Hollywood actresses, and the whole world looks at the actresses and what they are wearing. Whether it&#8217;s Hailey Bieber going to Starbucks looking fabulous or Nicole Kidman on a red carpet going to a movie premiere, or whatever it is, I think people have always looked to Los Angeles and how they are dressing. Even the regular daytime stuff. LA does have its own flair and how people walk around here. People in New York don&#8217;t walk around like that. People in Berlin don&#8217;t walk around like that, so there&#8217;s definitely a different kind of fashion sense over here. But the Hollywood aspect of women dressing, where else do you have that?</p>
<p><strong>TG:</strong> I want to add that American fashion, before WWII—we were a nation of copiers. We were copying the couture collections in Paris and that was it. The only place in this nation where anything creative was happening was as Heidi says—in Hollywood. It was the Hollywood designers who were really helping to inform people about how they wanted to dress, one of the greatest being Gilbert Adrian. So when all of the couture houses in Paris closed during WWII, that&#8217;s when you see the ascension of American fashion. But before then, it was Los Angeles. So, things are coming full circle.</p>
<p><strong>With these designers, how is fashion going to look in the future?</strong></p>
<p><strong>TG:</strong> I will say, and this is my general response to where things are going: I think if we knew, we would already be there. I&#8217;m going to quote Heidi, based on our experiences with season 2, our designers are much more concerned with sustainability, with gender-fluid clothing—these are two huge and enormous achievements that are significant for the world at large. So those two aspects alone are worthy of a lot of genuflecting.</p>
<figure id="attachment_55731" aria-describedby="caption-attachment-55731" style="max-width: 700px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-55731" src="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_202_200921_GOLALI_01175R-700x467.jpg" alt="" width="700" height="467" srcset="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_202_200921_GOLALI_01175R-700x467.jpg 700w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_202_200921_GOLALI_01175R-1200x800.jpg 1200w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_202_200921_GOLALI_01175R-768x512.jpg 768w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_202_200921_GOLALI_01175R-1536x1024.jpg 1536w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_202_200921_GOLALI_01175R-384x256.jpg 384w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_202_200921_GOLALI_01175R-900x600.jpg 900w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_202_200921_GOLALI_01175R-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-55731" class="wp-caption-text"><span class="image-credit">Amazon Prime</span></figcaption></figure>
<p><strong>What are you hoping people take away from the show?</strong></p>
<p><strong>HK:</strong> We have always said live today like it is your last. I think we all have to have more fun, we just have to. We don&#8217;t know if there&#8217;s going to be a next year we don&#8217;t know what&#8217;s going to happen now with all of the crazy things that are happening in the world. We need to have more fun with ourselves, love ourselves and sometimes maybe [it&#8217;s] the piece that you picked up at Making the Cut, that winning look that makes you feel special.</p>
<p>We&#8217;ve been in sweats, we&#8217;ve been inside—I think it is time to leave that cocoon and be that butterfly again and be out in the world. Put on that heel, change your hair color, maybe do things that you haven&#8217;t done for a while&#8230;But now is the time to live again, if we have the opportunity. Fashion to me always does that. I go in my closet and I&#8217;m like, who am I going to be today? Am I going to be sexy, am I going to bohemian am I going to be a boss babe? It changes my attitude and it changes how people look at me, but most importantly, it underlines my personality and who I want to be that day.</p>
<p><strong>TG:</strong> I believe Making the Cut 2 is certainly about inspiration and about the fact you don&#8217;t have to be fed that inspiration. Here we were static on a ranch and the landscape was the same, yet these designers are seeking inspiration, finding it, harnessing it, on every single assignment and nothing is constraining them so it&#8217;s an emblematic and make it work season is many ways.</p>
<p><em>Making the Cut season 2 premieres on Prime Video July 16.</em></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="55722"></div>

						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="subscribe-now-box bkg-pale promo-content">
<h2 class="section-title text-color-plain"><i class="far fa-newspaper"></i>Today’s Paper</h2>
<p class="todays-papers">
<iframe src="https://v.calameo.com/library/?type=subscription&id=6610671&rows=1&sortBy=latestPublished&theme=white&bgColor=&thumbSize=large&showTitle=false&showShadow=false&showGloss=false&showInfo=no&linkTo=view&linkTarget=_blank&navigation=none" width="100%" height="240" frameborder="0" allowfullscreen allowtransparency></iframe>
</p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget priority"><div class="community-partner-box bkg-secd promo-content">
<h2 class="section-title text-color-white"><a href="/community-partner/"><i class="far fa-handshake text-color-accent"></i>Partner with us to support local news</a></h2>
<p><a href="/community-partner/" class="basic-button bkg-tert text-color-white">Learn More</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/many-americans-embrace-falsehoods-about-critical-race-theory/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-07-15T100456Z_1_LYNXMPEH6E0GS_RTROPTP_4_USA-RACE-EDUCATION-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/many-americans-embrace-falsehoods-about-critical-race-theory/">Many Americans embrace falsehoods about critical race theory</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/resident-focused-grant-program-celebrated-in-kensington/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/DSC_0142-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/resident-focused-grant-program-celebrated-in-kensington/">Resident-focused grant program celebrated in Kensington</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/philly-officials-announce-2021-broad-street-run/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2015/05/IMG_3624_1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/philly-officials-announce-2021-broad-street-run/">Philly officials announce 2021 Broad Street Run</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/biggest-u-s-banks-smash-profit-estimates-as-economy-revives/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-07-14T173752Z_3_LYNXMPEH6D0YQ_RTROPTP_4_USA-BANKS-RESULTS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/biggest-u-s-banks-smash-profit-estimates-as-economy-revives/">Biggest U.S. banks smash profit estimates as economy revives</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/senate-democrats-roll-out-draft-bill-to-legalize-weed/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-07-14T124242Z_1_LYNXMPEH6D0OL_RTROPTP_4_USA-CANNABIS-SENATE-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/senate-democrats-roll-out-draft-bill-to-legalize-weed/">Senate Democrats roll out draft bill to legalize weed</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_philly_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts arts">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/fun-things-to-do-in-philly-this-weekend-6/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/SlideTheSlopes_bubbles-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/fun-things-to-do-in-philly-this-weekend-6/">Fun things to do in Philly this weekend</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/its-a-vibe-harrahs-pool-after-dark-returns-with-some-upscale-changes/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/ALD_5224-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/its-a-vibe-harrahs-pool-after-dark-returns-with-some-upscale-changes/">It&#8217;s a vibe: Harrah&#8217;s Pool After Dark returns with some upscale changes</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/wes-anderson-brings-stars-together-for-the-french-dispatch/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-07-13T191348Z_2_LYNXMPEH6C139_RTROPTP_4_FILMFESTIVAL-CANNES-THE-FRENCH-DISPATCH-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/wes-anderson-brings-stars-together-for-the-french-dispatch/">Wes Anderson brings stars together for &#8216;The French Dispatch&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/5-reasons-to-visit-moreys-pier-this-summer-season/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/Moreys-Arch-Head-on-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/5-reasons-to-visit-moreys-pier-this-summer-season/">4 reasons to visit Morey&#8217;s Pier this summer season</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/cape-may-theater-brings-a-powerhouse-one-woman-show-to-a-seaside-stage/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-season-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/cape-may-theater-brings-a-powerhouse-one-woman-show-to-a-seaside-stage/">Cape May theater brings a powerhouse one-woman show to a seaside stage</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/ioc-president-bach-confident-of-sporting-success-at-tokyo-olympics-despite-pandemic/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-05-07T000000Z_1813962659_RC20BN98QK7X_RTRMADP_3_OLYMPICS-2020-JAPAN-HASHIMOTO-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Thomas Bach Olympics" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/ioc-president-bach-confident-of-sporting-success-at-tokyo-olympics-despite-pandemic/">IOC president Bach confident of sporting success at Tokyo Olympics despite pandemic</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/reports-lionel-messi-to-sign-new-five-year-deal-with-barcelona/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-07-11T012434Z_1581945990_UP1EH7B03WWB4_RTRMADP_3_SOCCER-COPA-BRA-ARG-REPORT-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/reports-lionel-messi-to-sign-new-five-year-deal-with-barcelona/">Reports: Lionel Messi to sign new five-year deal with Barcelona</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/mlbs-marketing-problem-crops-up-once-again-in-ignorant-stephen-a-smith-take-on-shohei-ohtani/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-07-14T002830Z_1739599806_MT1USATODAY16403182_RTRMADP_3_MLB-AMERICAN-LEAGUE-AT-NATIONAL-LEAGUE-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Shohei Ohtani" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/mlbs-marketing-problem-crops-up-once-again-in-ignorant-stephen-a-smith-take-on-shohei-ohtani/">MLB&#8217;s marketing problem crops up once again in ignorant Stephen A. Smith take on Shohei Ohtani</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/nba-trade-rumors-76ers-to-begin-ben-simmons-talks/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-06-14T231907Z_1295971635_MT1USATODAY16254882_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-ATLANTA-HAWKS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Ben Simmons trade rumors" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/nba-trade-rumors-76ers-to-begin-ben-simmons-talks/">NBA trade rumors: 76ers to begin Ben Simmons talks</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/nba-finals-game-4-preview-antetokounmpos-scoring-run-has-bucks-in-hunt-to-tie-series/"><img width="192" height="192" src="https://philly.metro.us/wp-content/uploads/2021/07/2021-07-12T012612Z_1734190567_MT1USATODAY16396214_RTRMADP_3_NBA-FINALS-PHOENIX-SUNS-AT-MILWAUKEE-BUCKS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Giannis Antetokounmpo Chris Paul Suns Bucks NBA Finals" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/nba-finals-game-4-preview-antetokounmpos-scoring-run-has-bucks-in-hunt-to-tie-series/">NBA Finals Game 4 Preview: Antetokounmpo&#8217;s scoring run has Bucks in hunt to tie series</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/metro_philly_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/"><img width="700" height="467" src="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-700x467.jpg 700w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1200x800.jpg 1200w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-768x512.jpg 768w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1536x1024.jpg 1536w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-384x256.jpg 384w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-900x600.jpg 900w, https://philly.metro.us/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/">Heidi Klum and Tim Gunn return for another season of dreams with &#8216;Making the Cut&#8217;</a></span></li><li class="listing-item article-container cards-design post-format-gallery"><a class="image" href="https://philly.metro.us/savannah-chrisley-hot-new-instagram-pics-chandler-parsons-girlfriend/"><img width="700" height="514" src="https://philly.metro.us/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-5.17.10-PM_9-700x514.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://philly.metro.us/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-5.17.10-PM_9-700x514.png 700w, https://philly.metro.us/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-5.17.10-PM_9-768x564.png 768w, https://philly.metro.us/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-5.17.10-PM_9-384x282.png 384w, https://philly.metro.us/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-5.17.10-PM_9.png 805w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/savannah-chrisley-hot-new-instagram-pics-chandler-parsons-girlfriend/">Savannah Chrisley hot, new Instagram pics (Chandler Parsons girlfriend?)</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://philly.metro.us/meet-sheena-parveens-replacement-at-nbc10/"><img width="700" height="352" src="https://philly.metro.us/wp-content/uploads/2017/02/Tammie_6-700x352.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://philly.metro.us/wp-content/uploads/2017/02/Tammie_6-700x352.jpg 700w, https://philly.metro.us/wp-content/uploads/2017/02/Tammie_6-768x386.jpg 768w, https://philly.metro.us/wp-content/uploads/2017/02/Tammie_6-384x193.jpg 384w, https://philly.metro.us/wp-content/uploads/2017/02/Tammie_6-900x453.jpg 900w, https://philly.metro.us/wp-content/uploads/2017/02/Tammie_6.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/meet-sheena-parveens-replacement-at-nbc10/">Meet Sheena Parveen’s replacement at NBC10</a></span></li><li class="listing-item article-container cards-design post-format-gallery"><a class="image" href="https://philly.metro.us/catching-kelces-veronica-harwood-hot-instagram-pics/"><img width="700" height="445" src="https://philly.metro.us/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-4.55.33-PM_1-700x445.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://philly.metro.us/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-4.55.33-PM_1-700x445.png 700w, https://philly.metro.us/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-4.55.33-PM_1-768x488.png 768w, https://philly.metro.us/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-4.55.33-PM_1-384x244.png 384w, https://philly.metro.us/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-4.55.33-PM_1-900x572.png 900w, https://philly.metro.us/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-4.55.33-PM_1.png 919w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://philly.metro.us/catching-kelces-veronica-harwood-hot-instagram-pics/">Catching Kelce&#8217;s Veronica Harwood  hot instagram pics</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #e7f1ec">

	<div class="component-title-section">
		<h2 class="section-title">More from our Sister Sites</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/us-haiti-take-positives-from-gold-cup-opener/"><img width="700" height="487" src="https://www.caribbeanlifenews.com/wp-content/uploads/2021/07/us-defeats-haiti-gold-cup-opener-2021-07-16-nk-cl01-700x487.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlifenews.com/wp-content/uploads/2021/07/us-defeats-haiti-gold-cup-opener-2021-07-16-nk-cl01-700x487.jpg 700w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/07/us-defeats-haiti-gold-cup-opener-2021-07-16-nk-cl01-1200x835.jpg 1200w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/07/us-defeats-haiti-gold-cup-opener-2021-07-16-nk-cl01-768x534.jpg 768w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/07/us-defeats-haiti-gold-cup-opener-2021-07-16-nk-cl01-1536x1069.jpg 1536w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/07/us-defeats-haiti-gold-cup-opener-2021-07-16-nk-cl01-384x267.jpg 384w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/07/us-defeats-haiti-gold-cup-opener-2021-07-16-nk-cl01-900x626.jpg 900w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/07/us-defeats-haiti-gold-cup-opener-2021-07-16-nk-cl01.jpg 1552w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/us-haiti-take-positives-from-gold-cup-opener/"><span class="titend">&#8216;MOORE&#8217; ATTACKS</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.amny.com/news/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1536x1024-1-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1536x1024-1-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1536x1024-1-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1536x1024-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1536x1024-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1536x1024-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/07/HKTG_S2_UT_203_200924_GOLALI_00072R-1536x1024-1.jpg 1536w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">AMNY</a></div>
				<h2><a href="https://www.amny.com/news/heidi-klum-and-tim-gunn-return-for-another-season-of-dreams-with-making-the-cut/">Heidi Klum and Tim Gunn return for another season of dreams with ‘Making <span class="titend">the Cut’</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/07/15/caroline-hirsch-founder-and-owner-of-the-new-york-comedy-club-carolines-on-broadway/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/Caroline-Hirsch_Banner-800x400.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/Caroline-Hirsch_Banner-800x400.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/Caroline-Hirsch_Banner-768x384.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/Caroline-Hirsch_Banner-384x192.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/Caroline-Hirsch_Banner-900x450.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/Caroline-Hirsch_Banner.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/07/15/caroline-hirsch-founder-and-owner-of-the-new-york-comedy-club-carolines-on-broadway/">Caroline Hirsch, Founder and Owner of the New York Comedy Club Carolines <span class="titend">on Broadway</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/john-paul-brammer-thank-you-for-coming-out-at-the-j/"><img width="600" height="544" src="https://www.gaycitynews.com/wp-content/uploads/2021/07/188771577_2868594966727937_3028323562132752610_n.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2021/07/188771577_2868594966727937_3028323562132752610_n.jpeg 600w, https://www.gaycitynews.com/wp-content/uploads/2021/07/188771577_2868594966727937_3028323562132752610_n-384x348.jpeg 384w" sizes="(max-width: 600px) 100vw, 600px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/john-paul-brammer-thank-you-for-coming-out-at-the-j/">John Paul Brammer, Thank You For Coming Out (at <span class="titend">the J)</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title"><a href="/newsletter/">Get the Ultimate Philly Newsletter</a></h2>

<p>Sign up for our daily news explosion.</p>

<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://brooklynpaper.us7.list-manage.com/subscribe/post?u=1b2948b7c6ab19db3239219c9&amp;id=d524e77f6a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

    <div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>

    <div id="mc_embed_signup_scroll">    
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter Email">

	<input type="text" value="" name="MMERGE11" class="" id="mce-MMERGE11" placeholder="Zip">
	    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1b2948b7c6ab19db3239219c9_173f3d1250" tabindex="-1" value=""></div>
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button basic-button bkg-secd">
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[11]='MMERGE11';ftypes[11]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

	</div>
	</div>
</div>




    <footer class="site-footer">

        	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/newsletter/" target="">
			<span>Newsletter</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.calameo.com/subscriptions/6610671" target="_blank">
			<span>Digital Editions</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/ " target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://philly.metro.us/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</li>
		
	</ul></nav>
 

        	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

    </footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="https://www.calameo.com/subscriptions/6610671" target="_blank" title="">
					<i class="far fa-newspaper"></i>					Editions					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/advertise" target="" title="">
					<i class="fas fa-phone"></i>					Advertise					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://games.metro.us/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="http://podcasts.schnepsmedia.com" target="" title="">
					<i class="fas fa-headphones"></i>					Podcasts					</a>
				</li>
											<li class="PicoManageAccount nav-menu-newsletter">
					<a class="sticky-item" href="/newsletter/" target="" title="">
					<i class="fas fa-envelope"></i>					Manage
					</a>
				</li>
									
				<li class="PicoRule nav-menu-newsletter">
					<a class="sticky-item" href="/newsletter/" target="" title="">
					<i class="fas fa-envelope"></i>					Sign Up					</a>
				</li>
			
			
			</ul>        
</nav> 

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://philly.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18' id='tribe-common-js'></script>
<script type='text/javascript' src='https://philly.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18' id='tribe-tooltip-js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.2#pubid=ra-5efa2cdec328d553' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/philly.metro.us\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://philly.metro.us/wp-content/themes/schnepstheme/build/bundle.7edb475c.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://philly.metro.us/wp-content/themes/schnepstheme-philly/build/bundle.890347f5.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://philly.metro.us/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- /1048906/metro_philly_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
 

</body>
</html>
